I have reinstalled the O/S on an existing computer.

According to an earlier posting of mine, the computer which I named ‘Plato’ was experiencing technical issues. Its power-supply was dead.

Technically, I succeeded in replacing the power supply. But unfortunately it also turned out, that its main hard-drive was dead. Therefore, it is now using a different hard-drive as well, which means that I needed to reinstall the O/S. I installed the latest build of Kanotix, and all is well again with that computer.

Screenshot_20190215_093503

That computer has now been renamed ‘Phosphene’.

I suppose that one question which now remains unanswered, is whether I should switch ‘Phosphene’ to the proprietary NVIDIA drivers, as I had done with ‘Plato’, or whether I should keep it with the open-source ‘Mesa’ drivers, that include the ‘Nouveau’ drivers.

The computer ‘Plato’ was never officially a Kanotix computer, and because when I installed it Kanotix didn’t even have an official Debian / Stretch version yet, I was more-or-less forced to do my own configuring to get it to work. I had built the O/S of ‘Plato’ from a non-official Kanotix disk.

But now that ‘Phosphene’ is officially a ‘Kanotix Steelfire’ machine, I really need to be more respectful of how they configure their distribution of Linux. This means that I should really follow their guidelines more-closely, on how to configure the O/S. Those guidelines include, to favour the Mesa graphics-driver package.

Dirk

 

Print Friendly, PDF & Email

One thought on “I have reinstalled the O/S on an existing computer.”

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

 

This site uses Akismet to reduce spam. Learn how your comment data is processed.